MetalMusicArchives.com Homepage
Forum Home Forum Home >Site News, Newbies, Help and Improvements >Report bugs here
  New Posts New Posts RSS Feed - Before you post, look here! Known Bugs
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Before you post, look here! Known Bugs

 Post Reply Post Reply Page  <123
Author
Message
UMUR View Drop Down
MMA Special Collaborator
MMA Special Collaborator
Avatar
Errors & Omissions Team / Retired Admin

Joined: 25 Mar 2010
Location: Denmark
Status: Offline
Points: 16829
Post Options Post Options   Thanks (0) Thanks(0)   Quote UMUR Quote  Post ReplyReply Direct Link To This Post Posted: 04 Dec 2013 at 2:19pm
Yeah you definitely look nice now Big smile
Back to Top
Jbird View Drop Down
Forum Senior Member
Forum Senior Member


Joined: 12 Nov 2012
Status: Offline
Points: 309
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jbird Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 2017 at 12:23pm
Let's see if this post works.

I can't post on here or progarchives anymore, keep getting an error "Sorry, you do not have permission to do that" type error, even though I am logged in and haven't been banned (at least to my knowlege.

It let me make a couple of posts back in December, so let's see if this one works, and can anyone here or at progarchives look into it?
Back to Top
adg211288 View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Black Metal, Prog/AG Teams

Joined: 05 Nov 2010
Location: United Kingdom
Status: Offline
Points: 20757
Post Options Post Options   Thanks (0) Thanks(0)   Quote adg211288 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 2017 at 12:41pm
Well I can assure you that you haven't been banned at least.

This isn't a widespread issue with the site but at least one other member - silly puppy (Mike) - has been complaining about a similar issue - Mike if you read this are you still having this issue?

I thought it was just him but since you're having issues as well I expect there is a compatibility issue somewhere. I notice from our online users page you're on a Mac and I think Mike said he uses one too. Might be a coincidence or it might be something. Hard to tell at this point. 

Have you tried, if you can, seeing if changing web browser or computer makes any difference? Also make sure your system including web browser is up to date. 

Can you use our main site (or PA's) okay? Rate releases? Comment on reviews, profiles etc?

What I can try for now is just resetting your MMA posting permissions to see if that changes anything. I did this for Mike before but I don't think he said whether it helped or not. 
Back to Top
Jbird View Drop Down
Forum Senior Member
Forum Senior Member


Joined: 12 Nov 2012
Status: Offline
Points: 309
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jbird Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 2017 at 12:46pm
I did just update my OS & browser on my mac (Safari), so let's see if it helps. But I do have the same problem/error posting from my pc too (using IE).
Back to Top
adg211288 View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Black Metal, Prog/AG Teams

Joined: 05 Nov 2010
Location: United Kingdom
Status: Offline
Points: 20757
Post Options Post Options   Thanks (0) Thanks(0)   Quote adg211288 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jan 2017 at 1:17pm
Okay. Another thing you could try (no promises) is making a second user account and seeing if the issue persists. That way we can rule out whether the problem is directly related to your account or not. 
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.16
Copyright ©2001-2013 Web Wiz Ltd.

This page was generated in 0.223 seconds.