Print Page | Close Window

Before you post, look here! Known Bugs

Printed From: MetalMusicArchives.com
Category: Site News, Newbies, Help and Improvements
Forum Name: Report bugs here
Forum Description: Help us improve the site from a tech standpoint
URL: http://www.MetalMusicArchives.com/forum/forum_posts.asp?TID=189
Printed Date: 29 May 2024 at 9:38pm
Software Version: Web Wiz Forums 10.16 - http://www.webwizforums.com


Topic: Before you post, look here! Known Bugs
Posted By: Metalbaswee
Subject: Before you post, look here! Known Bugs
Date Posted: 30 Mar 2010 at 8:11am
Please take a look at the bugs listed below, maybe the bug you found is already listed here. In that case, do NOT open another topic on it.

Known issues:
-Adding mp3's
-Deleting bands/albums
-Albums don't show on artists pages.
-The automatic update from MusicBrainz.
-Some white screens.


Report bugs in a post in this thread, when a Admin has seen it, he/she will delete your post and add it to out list, to keep it a clean thread that won't be to long. ;)


-------------





Replies:
Posted By: UMUR
Date Posted: 30 Mar 2010 at 9:22am
I�ll write a few here I�m not sure are being taken care of:
 
1. The album info and the link to artist websites don�t show on the artist page after being added.
 
2. An explanation if mailto:M@X - M@X or Phil know if the automatic updates from MusicBrainz will delete our work and reinstate the original album info ( horror...oh the horrorLOL).
 
3. If you add other releases they don�t show on the artist page.


-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Sleepwalker
Date Posted: 30 Mar 2010 at 9:26am
Originally posted by UMUR UMUR wrote:

I�ll write a few here I�m not sure are being taken care of:
 
The album info and the link to artist websites don�t show on the artist page after being added.
 
An explanation if mailto:M@X - ).

The link to the website appears in the artist index left to the bio. 
I didn't notice it as well but started a thread about it earlier today. 


Posted By: Colt
Date Posted: 30 Mar 2010 at 10:21am
What is the maximum number of videos that can be added?
 
I can only post 5 per band at a time, is this correct?


-------------
http://www.last.fm/user/colt2112" rel="nofollow - http://www.last.fm/user/colt2112





Posted By: graphix
Date Posted: 30 Mar 2010 at 10:51am
You can post as many videos as you want for an artist. Only the latest 5 is shown in the artist's page. I will add a More videos link soon where the list of all videos of an artist will be displayed.


Posted By: Colt
Date Posted: 30 Mar 2010 at 11:05am
Do we have an answer yet to the questions on album deletion posed here:
 
http://www.metalmusicarchives.com/forum/forum_posts.asp?TID=179 - http://www.metalmusicarchives.com/forum/forum_posts.asp?TID=179
 
I have an album I also need to delete but won't if it will be automatically added again by MusicBrainz
 
Edit: I can't see how to delete the album either! Wink


-------------
http://www.last.fm/user/colt2112" rel="nofollow - http://www.last.fm/user/colt2112





Posted By: graphix
Date Posted: 30 Mar 2010 at 12:41pm
I am going to give you that function today (DELETE ALBUM) Smile

For the MusicBrainz import, don't worry, we are planning with m@x a working method for you. There won't be any automatic "re-addition" of the albums you deleted.


Posted By: UMUR
Date Posted: 30 Mar 2010 at 12:43pm
And hopefully no overwrite of added info eitherBig smile.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Metalbaswee
Date Posted: 30 Mar 2010 at 12:45pm
Originally posted by UMUR UMUR wrote:

And hopefully no overwrite of added info eitherBig smile.


Lets hope it!


-------------




Posted By: graphix
Date Posted: 30 Mar 2010 at 1:49pm
Neither overwrite your additions, deletions and modifications ... tools will be there to help you, not to to put a spoke in you wheels Tongue


Posted By: UMUR
Date Posted: 01 Apr 2010 at 6:53am
There are two album entries of the Mental Funaral album on the Autopsy page: http://www.metalmusicarchives.com/autopsy.aspx - http://www.metalmusicarchives.com/autopsy.aspx
 
Now I�m trying to delete one of them, but dare not because I�m let to the 2003 version which has a review ( I don�t want to delete that review by error) no matter which version I chose. It seems like the two entries are connected somehow. Bug?


-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: graphix
Date Posted: 01 Apr 2010 at 7:46am
Which version do you want to delete, 1991 or 2003? I'll take care of it and move the review at the right place.


Posted By: UMUR
Date Posted: 01 Apr 2010 at 8:12am
Well they both have the same info ( might have different cover pics but I�ll change that later anyways) and the album was originally released in 1991 so I�d say you should delete the one from 2003.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: graphix
Date Posted: 01 Apr 2010 at 9:11am
Done.


Posted By: UMUR
Date Posted: 01 Apr 2010 at 9:59am
Thumbs Up

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Stooge
Date Posted: 02 Apr 2010 at 3:29pm
I've noticed a few problems last night when trying to add some official website links to existing bands.  I know with 100% certainty that I entered the correct addresses in the forms, but ocassionally, the link that appears in the "Official Website" is something like www.metalmusicarchives.com/www.(band'saddress).

For example, I saw this occur when updating U.D.O : http://www.metalmusicarchives.com/udo.aspx - http://www.metalmusicarchives.com/udo.aspx

It doesn't happen all the time though.  I think a similar bug existed in PA if I remember correctly.


Posted By: UMUR
Date Posted: 02 Apr 2010 at 3:58pm
Originally posted by UMUR UMUR wrote:

There are two album entries of the Mental Funaral album on the Autopsy page: http://www.metalmusicarchives.com/autopsy.aspx - http://www.metalmusicarchives.com/autopsy.aspx
 
Now I�m trying to delete one of them, but dare not because I�m let to the 2003 version which has a review ( I don�t want to delete that review by error) no matter which version I chose. It seems like the two entries are connected somehow. Bug?
 
I have a similar problem ( just without the review part) with the two Hinderes albums on this page: http://www.metalmusicarchives.com/daath.aspx - http://www.metalmusicarchives.com/daath.aspx  I would like the 2006 one to be deleted but they seem connected, so I don�t dare delete the 2006 one.


-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: graphix
Date Posted: 02 Apr 2010 at 10:16pm
Both Stooge and UMUR bugs fixed.


Posted By: UMUR
Date Posted: 22 Apr 2010 at 2:24am
According to musicbrainz this artist: http://www.metalmusicarchives.com/absorbed.aspx?ac=abs - http://www.metalmusicarchives.com/absorbed.aspx?ac=abs  have an album, but it doesn�t seem to upload. I�ve added the EP manually, but it�s been two days now and the album still hasn�t appeared. Bug?

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: graphix
Date Posted: 28 Apr 2010 at 4:02pm
According to MusicBrainz ( http://musicbrainz.org/artist/2818675b-bfdd-45e2-a0b3-44daf21d2323.html - http://musicbrainz.org/artist/2818675b-bfdd-45e2-a0b3-44daf21d2323.html ), the only album is listed under Uncategorized releases. These albums are not imported with our script.


Posted By: UMUR
Date Posted: 29 Apr 2010 at 1:40am
OK thanks for the clarification. I�ve added the album manually.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Vehemency
Date Posted: 29 Apr 2010 at 2:27am
I once added the bands Hypothermia and Teitanblood to the database:

http://www.metalmusicarchives.com/hypothermia.aspx - http://www.metalmusicarchives.com/hypothermia.aspx
http://www.metalmusicarchives.com/teitanblood.aspx - http://www.metalmusicarchives.com/teitanblood.aspx

They have the MB codes but never got synchronized. Should I add releases manually, or? :-)


Posted By: graphix
Date Posted: 29 Apr 2010 at 9:02am
There was a small bug with those bands (Hypothermia and Teitanblood) data in database. I fixed it and imported MB albums. Geek


Posted By: Vehemency
Date Posted: 29 Apr 2010 at 9:25am
Thank you! I will work on those profiles (and the ones I added today) later today, now off. :-)


Posted By: Pekka
Date Posted: 30 Apr 2010 at 7:01am
Is this a bug or a deliberate function? I just posted a review for the Reversion demo CD and it's not showing up on the front page. A bug or are we not publishing demo reviews on the front page?

http://www.metalmusicarchives.com/reversion--reversion%28demo%29.aspx - http://www.metalmusicarchives.com/reversion--reversion(demo).aspx


-------------
http://iamthreepeople.bandcamp.com" rel="nofollow"> <- Click on this!


Posted By: Vehemency
Date Posted: 30 Apr 2010 at 7:31am
Demo reviews don't appear on the front page, that's true. Probably supposed to be like that, not sure.


Posted By: UMUR
Date Posted: 30 Apr 2010 at 12:30pm
^at least that�s the consensus for now. If you go to the demo entry you�ll be able to see the review.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: graphix
Date Posted: 01 May 2010 at 9:29am
I confirm that Demos and Singles reviews won't appear on the front page. Any concern about that Question


Posted By: graphix
Date Posted: 01 May 2010 at 10:23am
After a small discussion with m@x, we decided to display ALL album types reviews on the homepage Thumbs Up


Posted By: UMUR
Date Posted: 01 May 2010 at 10:29am
Seing that demos are VERY important in some heavy metal genres, I fully support that idea.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: J-Man
Date Posted: 06 May 2010 at 7:39pm
Originally posted by graphix graphix wrote:

After a small discussion with m@x, we decided to display ALL album types reviews on the homepage Thumbs Up


Great idea. There are some really important demos in the early death metal scene. Thumbs Up


-------------
Check out my YouTube channel! http://www.youtube.com/user/demiseoftime" rel="nofollow - http://www.youtube.com/user/demiseoftime


Posted By: Stooge
Date Posted: 07 May 2010 at 3:37pm
This could be a possible bug, or I don't understand how the weighing system works for ratings.

I just submitted a 5 star review for Aerosmith- Rocks.  After submission, the rating went from a 4 to 4.23.  There was only one other rating (by Sleepwalker, another collaborator) which also included a review.  Shouldn't the current rating have been a 4.5?

http://www.metalmusicarchives.com/aerosmith--rocks.aspx - http://www.metalmusicarchives.com/aerosmith--rocks.aspx

According to the description above the rating section for an album, it mentions a submission with a review is a weight of 3, and a weight of 1 for a rating only.  Is the weighing system more complex that I am aware of?

This is the only instance of this I've seen so far btw.


Posted By: Sleepwalker
Date Posted: 07 May 2010 at 4:27pm
Originally posted by Stooge Stooge wrote:

This could be a possible bug, or I don't understand how the weighing system works for ratings.

I just submitted a 5 star review for Aerosmith- Rocks.  After submission, the rating went from a 4 to 4.23.  There was only one other rating (by Sleepwalker, another collaborator) which also included a review.  Shouldn't the current rating have been a 4.5?

http://www.metalmusicarchives.com/aerosmith--rocks.aspx - http://www.metalmusicarchives.com/aerosmith--rocks.aspx

According to the description above the rating section for an album, it mentions a submission with a review is a weight of 3, and a weight of 1 for a rating only.  Is the weighing system more complex that I am aware of?

This is the only instance of this I've seen so far btw.

That's odd indeed, and it's not the only case, here's another I found:

http://www.metalmusicarchives.com/cloudkicker--%5d%5d%5d%5b%5b%5b%28ep%29.aspx - http://www.metalmusicarchives.com/cloudkicker--]]][[[(ep).aspx

Perhaps it's because I'm in the admin team that my ratings have a higher value than those of special collabs? 
But, as far as I know those are supposed to have an equal value. 

 


Posted By: graphix
Date Posted: 11 May 2010 at 9:37am
Fixed Geek

http://www.metalmusicarchives.com/aerosmith--rocks.aspx - http://www.metalmusicarchives.com/aerosmith--rocks.aspx

http://www.metalmusicarchives.com/cloudkicker--%5d%5d%5d%5b%5b%5b%28ep%29.aspx - http://www.metalmusicarchives.com/cloudkicker--]]][[[(ep).aspx




Posted By: siLLy puPPy
Date Posted: 03 Dec 2013 at 2:37pm
Having a situation with trying to change my avatar from one that was already on MMA to a photo that i wish to import. Everything is good until the very end when i push OK and then nothing happens.Dead


Posted By: Jbird
Date Posted: 03 Dec 2013 at 5:53pm
^^ I've never been able to get an avatar to load, either here or at progarchives. I have no idea what I'm doing wrong….


Posted By: siLLy puPPy
Date Posted: 03 Dec 2013 at 10:08pm
That's just plain wrong! Guess this site is a constant work in progress Confused


Posted By: adg211288
Date Posted: 04 Dec 2013 at 2:52am
Originally posted by siLLy puPPy siLLy puPPy wrote:

That's just plain wrong! Guess this site is a constant work in progress Confused

Your avatar is changed to my eyes. Possible just needs a refresh to display correctly. 


-------------
Earn Money Online (NOT a scam):
https://premium.gg2u.org?referrer=adg211288" rel="nofollow - GG2U

https://adamsfilmcorner.quora.com/" rel="nofollow - Adam's Film Corner on Quora


Posted By: UMUR
Date Posted: 04 Dec 2013 at 6:19am
Originally posted by Jbird Jbird wrote:

^^ I've never been able to get an avatar to load, either here or at progarchives. I have no idea what I'm doing wrong….
 
Give me notice which picture you would like to use and I can try and upload it for you. It worked for Silly Puppy Smile


-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: siLLy puPPy
Date Posted: 04 Dec 2013 at 12:28pm
Yeah, thanks to UMUR i got it changed. Wasn't able to send the pic thru this messanger service either. Had to send him the link and have him do it. Oh the work of the admin is never done! Thanks, UMUR. Lovin my new lookThumbs Up


Posted By: UMUR
Date Posted: 04 Dec 2013 at 2:19pm
Yeah you definitely look nice now Big smile

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Jbird
Date Posted: 22 Jan 2017 at 12:23pm
Let's see if this post works.

I can't post on here or progarchives anymore, keep getting an error "Sorry, you do not have permission to do that" type error, even though I am logged in and haven't been banned (at least to my knowlege.

It let me make a couple of posts back in December, so let's see if this one works, and can anyone here or at progarchives look into it?


Posted By: adg211288
Date Posted: 22 Jan 2017 at 12:41pm
Well I can assure you that you haven't been banned at least.

This isn't a widespread issue with the site but at least one other member - silly puppy (Mike) - has been complaining about a similar issue - Mike if you read this are you still having this issue?

I thought it was just him but since you're having issues as well I expect there is a compatibility issue somewhere. I notice from our online users page you're on a Mac and I think Mike said he uses one too. Might be a coincidence or it might be something. Hard to tell at this point. 

Have you tried, if you can, seeing if changing web browser or computer makes any difference? Also make sure your system including web browser is up to date. 

Can you use our main site (or PA's) okay? Rate releases? Comment on reviews, profiles etc?

What I can try for now is just resetting your MMA posting permissions to see if that changes anything. I did this for Mike before but I don't think he said whether it helped or not. 


-------------
Earn Money Online (NOT a scam):
https://premium.gg2u.org?referrer=adg211288" rel="nofollow - GG2U

https://adamsfilmcorner.quora.com/" rel="nofollow - Adam's Film Corner on Quora


Posted By: Jbird
Date Posted: 22 Jan 2017 at 12:46pm
I did just update my OS & browser on my mac (Safari), so let's see if it helps. But I do have the same problem/error posting from my pc too (using IE).


Posted By: adg211288
Date Posted: 22 Jan 2017 at 1:17pm
Okay. Another thing you could try (no promises) is making a second user account and seeing if the issue persists. That way we can rule out whether the problem is directly related to your account or not. 

-------------
Earn Money Online (NOT a scam):
https://premium.gg2u.org?referrer=adg211288" rel="nofollow - GG2U

https://adamsfilmcorner.quora.com/" rel="nofollow - Adam's Film Corner on Quora



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10.16 - http://www.webwizforums.com
Copyright ©2001-2013 Web Wiz Ltd. - http://www.webwiz.co.uk