Print Page | Close Window

Loading speed

Printed From: MetalMusicArchives.com
Category: Site News, Newbies, Help and Improvements
Forum Name: Report bugs here
Forum Description: Help us improve the site from a tech standpoint
URL: http://www.MetalMusicArchives.com/forum/forum_posts.asp?TID=2703
Printed Date: 20 Jun 2024 at 2:30am
Software Version: Web Wiz Forums 10.16 - http://www.webwizforums.com


Topic: Loading speed
Posted By: UMUR
Subject: Loading speed
Date Posted: 03 Dec 2011 at 3:44am
Has anyone else noticed that the site loading speed has decreased greatly in the last couple of days. It takes like forever for me to load the frontpage and when I enter an artist profile the problem is the same.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM



Replies:
Posted By: adg211288
Date Posted: 03 Dec 2011 at 3:49am
It's not unbearable for me, but now that you mention it it does seem a bit slower than normal. 

-------------
Earn Money Online (NOT a scam):
https://premium.gg2u.org?referrer=adg211288" rel="nofollow - GG2U

https://adamsfilmcorner.quora.com/" rel="nofollow - Adam's Film Corner on Quora


Posted By: UMUR
Date Posted: 03 Dec 2011 at 3:58am
It�s not the forum part of the site. That part works fine, but it�s the main part of the site that seems to be suffereing some loading problems.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Triceratopsoil
Date Posted: 03 Dec 2011 at 4:11am
Seems same as always to me.  Maybe it's a browser issue.


Posted By: adg211288
Date Posted: 03 Dec 2011 at 5:49am
It's fine for me at the moment. 

-------------
Earn Money Online (NOT a scam):
https://premium.gg2u.org?referrer=adg211288" rel="nofollow - GG2U

https://adamsfilmcorner.quora.com/" rel="nofollow - Adam's Film Corner on Quora


Posted By: UMUR
Date Posted: 03 Dec 2011 at 7:08am
Well something is wrong. I counted and it took 25 sec. from the rest of the front page loaded until the star ratings appearedStern Smile

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: adg211288
Date Posted: 03 Dec 2011 at 7:17am
For me Google Chrome loads fast. But its noticeably slower with Firefox and IE.

-------------
Earn Money Online (NOT a scam):
https://premium.gg2u.org?referrer=adg211288" rel="nofollow - GG2U

https://adamsfilmcorner.quora.com/" rel="nofollow - Adam's Film Corner on Quora


Posted By: UMUR
Date Posted: 03 Dec 2011 at 7:21am
I also have quite some trouble loading regular album pages. The cover artwork appears but it takes around 25 sec. before the rest of the info (tracklists and so forth) appears. It�s actaully to a point where I can�t work.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: UMUR
Date Posted: 03 Dec 2011 at 8:28am
...oh and the search function doesn�t work eitherGeek

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Diogenes
Date Posted: 03 Dec 2011 at 7:57pm
Originally posted by UMUR UMUR wrote:

...oh and the search function doesn�t work eitherGeek


Yeah, but when does it? Wink

Erm, I'm not having any problems.  ProgArchives is the one that always goes slow for me, but this site seems fine.




Posted By: UMUR
Date Posted: 04 Dec 2011 at 2:52am
I�ve just checked my internet connection and it�s fine. 4 down and 4 up like always, so it�s not a speed thing on my side. MMA still loads slow today.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Andyman1125
Date Posted: 04 Dec 2011 at 12:28pm
It seems fine to me. What browser are you using? Like some people said that may be the problem.

-------------
http://bit.ly/kZR7BC" rel="nofollow"> http://andywebb.bandcamp.com/" rel="nofollow - My Bandcamp


Posted By: UMUR
Date Posted: 04 Dec 2011 at 2:22pm
Internet Explorer 9 and I�m not going to change browser. I�m pretty sure MMA is meant to work with one of the most commonly used browsers in the world.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Andyman1125
Date Posted: 04 Dec 2011 at 4:39pm
While IE is the most common, it's notoriously slow, so that's probably your problem.

-------------
http://bit.ly/kZR7BC" rel="nofollow"> http://andywebb.bandcamp.com/" rel="nofollow - My Bandcamp


Posted By: UMUR
Date Posted: 05 Dec 2011 at 12:32am
Yeah but why has it only been slow the last week and not before that?

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: UMUR
Date Posted: 05 Dec 2011 at 12:37pm
It also has an effect when I�m trying to edit a review I�ve posted. When I push the "Edit Review" button it takes about a minute before the stars appear and if I press save before the stars appear I get the Generic error page. If I wait until the stars appear and press save it worksErmm

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: graphix
Date Posted: 05 Dec 2011 at 12:50pm
Is it slow all day long or at certain period of time? We will monitor the site's activity and try to see what's going on.


Posted By: UMUR
Date Posted: 05 Dec 2011 at 1:25pm

Well it�s odd because I used my work computer (and that IP adress) today and we have Internet Explorer 9 there too and I didn�t experience any problems but as soon as I got home on my own computer things were slow again. I guess that rules out that it�s a browser problem. None of the other sites I�ve visited on my own computer has loaded slowlier than they usually do though. At least not in a way that has made me notice it.



-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Colt
Date Posted: 06 Dec 2011 at 2:25am
You could try cleaning up your Temps and stuff to see if it fixes it.

-------------
http://www.last.fm/user/colt2112" rel="nofollow - http://www.last.fm/user/colt2112





Posted By: UMUR
Date Posted: 06 Dec 2011 at 4:03am
That�s in Tools/InternetOptions/general right?

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Colt
Date Posted: 06 Dec 2011 at 5:47am
Yep, it will be a pain for a while as you will also lose your saved passwords and cookies but its worth seeing if it will help.

-------------
http://www.last.fm/user/colt2112" rel="nofollow - http://www.last.fm/user/colt2112





Posted By: UMUR
Date Posted: 06 Dec 2011 at 7:38am
I actually performed this action a couple of weeks ago. Does it make sense to do it again this soon?

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Colt
Date Posted: 06 Dec 2011 at 8:18am
Doesn't look like thats the problem then.

-------------
http://www.last.fm/user/colt2112" rel="nofollow - http://www.last.fm/user/colt2112





Posted By: UMUR
Date Posted: 08 Dec 2011 at 10:29am
I�ve tried Google Chrome just to rule out the browser issue and it turns out it�s just as slow on Google Chrome as it is on Internet Explorer, so definitely not a browser issue. Is it simply because 4 MB down is not enough to use MMA without considerable loading time? The funny thing is that it�s only been like this for the last couple of weeks.
 
...oh and I�ve tested my internet connection speed and there is hole through for all 4 MB.


-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Colt
Date Posted: 08 Dec 2011 at 10:30am
Thats all I have Jonas, you must have a local issue.

I have no idea what though.

Have you tried speaking to M@x or Phil?


-------------
http://www.last.fm/user/colt2112" rel="nofollow - http://www.last.fm/user/colt2112





Posted By: UMUR
Date Posted: 08 Dec 2011 at 10:42am
Phil has replied in the thread so he is aware of the issue. I�m just hoping someone comes up with a golden idea that I can try out.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Colt
Date Posted: 08 Dec 2011 at 10:43am
How does PA load for you?

-------------
http://www.last.fm/user/colt2112" rel="nofollow - http://www.last.fm/user/colt2112





Posted By: UMUR
Date Posted: 08 Dec 2011 at 11:02am
Completely normal.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Colt
Date Posted: 08 Dec 2011 at 11:14am
Ok, then it must be a script or an Ad that is screwing the speed. Or at least the equivalent.

If it is only MMA that you have the problem it must be site related.

Do you use an Ad blocker or similar?


-------------
http://www.last.fm/user/colt2112" rel="nofollow - http://www.last.fm/user/colt2112





Posted By: UMUR
Date Posted: 08 Dec 2011 at 11:34am
How would I find out if I doLOL

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Colt
Date Posted: 08 Dec 2011 at 11:48am
You have to add it to your browser, I'm not certain there is one with IE.

You can use Ad Blocker with Chrome and Firefox.

Give me a few mins to d/l and check.

You already have installed Chrome separately, right?


-------------
http://www.last.fm/user/colt2112" rel="nofollow - http://www.last.fm/user/colt2112





Posted By: Colt
Date Posted: 08 Dec 2011 at 12:05pm
Ok open the Chrome Browser

Go to the spanner in the top right hand corner, open menu and click options.

Goto extensions and click the hyperlink "Get more extensions"

Type Ad Block in the search box and hit enter.

The program should be at the top of the page with a box asking you to "Add to Chrome"

When asked in a separate window, install.

Ignore everything elae and try the site.

Refresh a couple of times to drop the temps and cookies , come out and go back in and see how it performs.

I await with interest! LOL




-------------
http://www.last.fm/user/colt2112" rel="nofollow - http://www.last.fm/user/colt2112





Posted By: UMUR
Date Posted: 08 Dec 2011 at 12:21pm
Thanks Steve I�ll try a little laterThumbs Up

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: UMUR
Date Posted: 08 Dec 2011 at 12:49pm
Wow MMA looks very different without the adds. Not as confusing. But unfortunately the problem remainsUnhappy even after several refresh actions and close browser/open browser ditto.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: UMUR
Date Posted: 08 Dec 2011 at 12:54pm
To get a better idea of why it is so annoying this is how an album page looks for about 25 seconds before anything but what is in the printscreen here shows:
 
damn it how do I get a printscreen to show in this box?


-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Colt
Date Posted: 08 Dec 2011 at 1:44pm
At the moment, Jonas, I am at a loss.




-------------
http://www.last.fm/user/colt2112" rel="nofollow - http://www.last.fm/user/colt2112





Posted By: adg211288
Date Posted: 08 Dec 2011 at 1:56pm
Originally posted by UMUR UMUR wrote:

 damn it how do I get a printscreen to show in this box?

Save it as an image on your computer (paste it into Paint or something), then use the upload side of the add image button when posting.


-------------
Earn Money Online (NOT a scam):
https://premium.gg2u.org?referrer=adg211288" rel="nofollow - GG2U

https://adamsfilmcorner.quora.com/" rel="nofollow - Adam's Film Corner on Quora


Posted By: UMUR
Date Posted: 08 Dec 2011 at 2:03pm
Thanks Adam I�ll try that.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: UMUR
Date Posted: 08 Dec 2011 at 2:09pm
Originally posted by UMUR UMUR wrote:

To get a better idea of why it is so annoying this is how an album page looks for about 25 seconds before anything but what is in the printscreen here shows:
This is using IE but it looks the same with Google Chrome
 
 


-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: UMUR
Date Posted: 08 Dec 2011 at 2:18pm
This is how the frontpage looks for about 25 seconds. Note that the yellow star rating hasn�t appeared. Until the yellow star ratings appear on the page I�m also unable to use the search function:
 
 


-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Colt
Date Posted: 08 Dec 2011 at 2:26pm
To me the page is trying to load or download data to it and there is an issue with a part of this process.

Only M@x or Phil can help.

I'm only guessing tbh


-------------
http://www.last.fm/user/colt2112" rel="nofollow - http://www.last.fm/user/colt2112





Posted By: A Person
Date Posted: 08 Dec 2011 at 8:18pm
The page loads in about a second for me, if I do a hard refresh it takes about 5. Using Firefox 8 if that helps.


-------------
http://www.last.fm/user/I_am_A_Person" rel="nofollow">


Posted By: UMUR
Date Posted: 09 Dec 2011 at 12:05pm
Well something must have happened because now MMA loads as it did before I started having problemsClap

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: graphix
Date Posted: 09 Dec 2011 at 12:11pm
Good, because we did nothing to improve the site performance this week Tongue

But we have some improvements in progress that will help "hard refresh" A Person talked about.


Posted By: UMUR
Date Posted: 09 Dec 2011 at 12:43pm
That�s odd but I�m not exactly curious to know what was wrong. Computer technical stuff is Deadto meLOL. As long as it works again I�m happyThumbs Up.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM


Posted By: Colt
Date Posted: 10 Dec 2011 at 4:42am
Originally posted by UMUR UMUR wrote:

That�s odd but I�m not exactly curious to know what was wrong. Computer technical stuff is Deadto meLOL. As long as it works again I�m happyThumbs Up.


I forgot to tell you that I remotely accessed your pc and removed the porn that was in your "Favourites" folder which was scripted to MMA rather than the original host site.

Et voila! Tongue






















LOL

















-------------
http://www.last.fm/user/colt2112" rel="nofollow - http://www.last.fm/user/colt2112





Posted By: UMUR
Date Posted: 10 Dec 2011 at 2:35pm
Filthy bastardPigLOL...but ehh...thanksBig smile.

-------------
http://www.lyngby-boldklub.dk/" rel="nofollow - Forever TRUE - Forever BLUE!
https://rateyourmusic.com/~UMUR" rel="nofollow - UMUR on RYM



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10.16 - http://www.webwizforums.com
Copyright ©2001-2013 Web Wiz Ltd. - http://www.webwiz.co.uk