MetalMusicArchives.com Homepage
Forum Home Forum Home >Site News, Newbies, Help and Improvements >Report bugs here
  New Posts New Posts RSS Feed - Errors with hyperlinks, videos and pics
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Errors with hyperlinks, videos and pics

 Post Reply Post Reply
Author
Message
Vim Fuego View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Death, T/S/G, Grind, VA Teams

Joined: 05 Jul 2015
Location: Canterbury, NZ
Status: Offline
Points: 5075
Post Options Post Options   Thanks (0) Thanks(0)   Quote Vim Fuego Quote  Post ReplyReply Direct Link To This Post Topic: Errors with hyperlinks, videos and pics
    Posted: 01 Aug 2015 at 10:22pm
I keep coming up with an error message whenever I try to do a hyperlink, image or video.Question These emoticons work though. Am I just being a dick and doing something wrong or what?
Back to Top
Unitron View Drop Down
MMA Special Collaborator
MMA Special Collaborator
Avatar
Honorary Collaborator

Joined: 30 Apr 2014
Location: Cypress Hill
Status: Offline
Points: 7928
Post Options Post Options   Thanks (0) Thanks(0)   Quote Unitron Quote  Post ReplyReply Direct Link To This Post Posted: 02 Aug 2015 at 12:15am
For the videos to work, you have to take the 's' out of https. With the pictures, I've had to try them twice in order for them to work. Not sure about the hyperlinks.
Oh, so it's bring my own? Bring my own what? FUN?! - Ludichrist
Back to Top
Vim Fuego View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Death, T/S/G, Grind, VA Teams

Joined: 05 Jul 2015
Location: Canterbury, NZ
Status: Offline
Points: 5075
Post Options Post Options   Thanks (0) Thanks(0)   Quote Vim Fuego Quote  Post ReplyReply Direct Link To This Post Posted: 02 Aug 2015 at 12:40am
 

Did that work?
Back to Top
Vim Fuego View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Death, T/S/G, Grind, VA Teams

Joined: 05 Jul 2015
Location: Canterbury, NZ
Status: Offline
Points: 5075
Post Options Post Options   Thanks (0) Thanks(0)   Quote Vim Fuego Quote  Post ReplyReply Direct Link To This Post Posted: 02 Aug 2015 at 12:41am
Seems to have worked. Like you said, I had to have two goes. Maybe that's all I've got to do.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.16
Copyright ©2001-2013 Web Wiz Ltd.

This page was generated in 0.117 seconds.