MetalMusicArchives.com Homepage
Forum Home Forum Home >Site News, Newbies, Help and Improvements >Report bugs here
  New Posts New Posts RSS Feed - Generic Error Page Again
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Generic Error Page Again

 Post Reply Post Reply Page  <1 56789 11>
Author
Message
cannon View Drop Down
MMA Special Collaborator
MMA Special Collaborator
Avatar
Honorary Collaborator

Joined: 31 May 2011
Location: Bowser, B.C.
Status: Offline
Points: 697
Post Options Post Options   Thanks (0) Thanks(0)   Quote cannon Quote  Post ReplyReply Direct Link To This Post Posted: 04 Sep 2011 at 8:56pm
Having major problems with the archives as it keep going to: "Internet explorer cannot display the webpage."
Back to Top
Stooge View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Admin - Alt, Industrial, Sludge Teams

Joined: 25 Mar 2010
Location: Toronto, Canada
Status: Offline
Points: 5579
Post Options Post Options   Thanks (0) Thanks(0)   Quote Stooge Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 2011 at 11:07am
Originally posted by adg211288 adg211288 wrote:

Originally posted by UMUR UMUR wrote:

Originally posted by Stooge Stooge wrote:

Originally posted by adg211288 adg211288 wrote:

Originally posted by UMUR UMUR wrote:

Originally posted by UMUR UMUR wrote:

Originally posted by UMUR UMUR wrote:

Originally posted by Stooge Stooge wrote:

Originally posted by UMUR UMUR wrote:

I get the generic error page when trying to submit new cover artowork for this entry: http://www.metalmusicarchives.com/conspirator--cannibal-of-war--edit.aspx

 
Im having the same problem with this album when Im trying to upload a new cover: http://www.metalmusicarchives.com/macabre--grim-reality(ep)--edit.aspx
 
...and as far as I can see these havent been dealt with yet either:
 
A couple of more here:
http://www.metalmusicarchives.com/drowning--age-old-nemesis.aspx ( I copy/pasted your one too Dan, to keep all the errors in a collective pile)
 
 

Add Battlelore's Evernight to this list: http://www.metalmusicarchives.com/battlelore--evernight.aspx

Making the pyramid bigger, I'm getting a GEP when trying to make edits to the following, with and without trying to upload a photo: http://www.metalmusicarchives.com/papa-roach--scars(single).aspx
 


This one has a re-issue art on it but I can't change it.

Lotsa GEP problems!! Angry

I get an error when trying to add a cover to the following single: http://www.metalmusicarchives.com/clawfinger--[^&%!](single).aspx

Edit: Nevermind.  There were multiple copies of both singles on their profile, so that was causing the problem.  I'll delete them and combine them into 1 entry at a later date.


Edited by Stooge - 09 Sep 2011 at 11:20am
Back to Top
UMUR View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Admin - Death, Grind, Doom, Thrash Teams

Joined: 25 Mar 2010
Location: Denmark
Status: Offline
Points: 12105
Post Options Post Options   Thanks (0) Thanks(0)   Quote UMUR Quote  Post ReplyReply Direct Link To This Post Posted: 21 Sep 2011 at 1:37am
Originally posted by Stooge Stooge wrote:

Originally posted by adg211288 adg211288 wrote:

Originally posted by UMUR UMUR wrote:

Originally posted by Stooge Stooge wrote:

Originally posted by adg211288 adg211288 wrote:

Originally posted by UMUR UMUR wrote:

Originally posted by UMUR UMUR wrote:

Originally posted by UMUR UMUR wrote:

Originally posted by Stooge Stooge wrote:

Originally posted by UMUR UMUR wrote:

I get the generic error page when trying to submit new cover artowork for this entry: http://www.metalmusicarchives.com/conspirator--cannibal-of-war--edit.aspx

 
Im having the same problem with this album when Im trying to upload a new cover: http://www.metalmusicarchives.com/macabre--grim-reality(ep)--edit.aspx
 
...and as far as I can see these havent been dealt with yet either:
 
A couple of more here:
http://www.metalmusicarchives.com/drowning--age-old-nemesis.aspx ( I copy/pasted your one too Dan, to keep all the errors in a collective pile)
 
 

Add Battlelore's Evernight to this list: http://www.metalmusicarchives.com/battlelore--evernight.aspx

Making the pyramid bigger, I'm getting a GEP when trying to make edits to the following, with and without trying to upload a photo: http://www.metalmusicarchives.com/papa-roach--scars(single).aspx
 


This one has a re-issue art on it but I can't change it.

 
Back to Top
graphix View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Co-founder, Admin & Webmaster

Joined: 15 Jan 2010
Location: Canada
Status: Offline
Points: 405
Post Options Post Options   Thanks (0) Thanks(0)   Quote graphix Quote  Post ReplyReply Direct Link To This Post Posted: 22 Sep 2011 at 7:13pm
OK ... I fixed the last issue (and I hope all the issues regarding album cover edition). Changing an album cover should work now.

Back to Top
adg211288 View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Admin/Symph/Black, Power/Folk/Prog/MR

Joined: 05 Nov 2010
Location: United Kingdom
Status: Offline
Points: 5662
Post Options Post Options   Thanks (0) Thanks(0)   Quote adg211288 Quote  Post ReplyReply Direct Link To This Post Posted: 25 Sep 2011 at 7:11am
Thanks, I'm able to change the art with no problems now. Thumbs Up
Back to Top
Catcher10 View Drop Down
Forum Senior Member
Forum Senior Member
Avatar

Joined: 03 Jul 2010
Location: Emerald City
Status: Offline
Points: 167
Post Options Post Options   Thanks (0) Thanks(0)   Quote Catcher10 Quote  Post ReplyReply Direct Link To This Post Posted: 01 Oct 2011 at 4:18pm
I get this when trying to use the Insert Image and upload an image......?? Is this an IE thingy like on PA?
 

Server Error

500 - Internal server error.

There is a problem with the resource you are looking for, and it cannot be displayed.

US Festival '83 "Heavy Metal Sunday" Survivor....
Back to Top
Andyman1125 View Drop Down
MMA Special Collaborator
MMA Special Collaborator
Avatar
Honorary Collaborator

Joined: 15 Jan 2011
Location: Rhode Island
Status: Offline
Points: 2066
Post Options Post Options   Thanks (0) Thanks(0)   Quote Andyman1125 Quote  Post ReplyReply Direct Link To This Post Posted: 17 Oct 2011 at 8:56pm
Originally posted by The Block The Block wrote:

I'm getting a generic error page when I try to access Portal's page. What's weird is that I can't even get onto it. As soon as I click on their name it takes me to a GE page. Were they deleted? 

Any news on this? It looks from the missing album art page that there's about 6 or 7 versions of the same album that have been added to the band page.

Back to Top
graphix View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Co-founder, Admin & Webmaster

Joined: 15 Jan 2010
Location: Canada
Status: Offline
Points: 405
Post Options Post Options   Thanks (0) Thanks(0)   Quote graphix Quote  Post ReplyReply Direct Link To This Post Posted: 18 Oct 2011 at 3:08pm
Portal's page now accessible. You can go clean the albums.


Back to Top
Andyman1125 View Drop Down
MMA Special Collaborator
MMA Special Collaborator
Avatar
Honorary Collaborator

Joined: 15 Jan 2011
Location: Rhode Island
Status: Offline
Points: 2066
Post Options Post Options   Thanks (0) Thanks(0)   Quote Andyman1125 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Oct 2011 at 5:44pm
Thanks! Thumbs Up
Back to Top
Pekka View Drop Down
MMA Special Collaborator
MMA Special Collaborator
Avatar
Honorary Collaborator

Joined: 26 Mar 2010
Location: Helsinki
Status: Offline
Points: 1298
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pekka Quote  Post ReplyReply Direct Link To This Post Posted: 30 Oct 2011 at 1:00am
It's coming when I'm trying to update some info on http://www.metalmusicarchives.com/rush--roll-the-bones.aspx

edit: working again after a bit of a pause Smile


Edited by Pekka - 30 Oct 2011 at 1:04am
<- Click on this!
Back to Top
Stooge View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Admin - Alt, Industrial, Sludge Teams

Joined: 25 Mar 2010
Location: Toronto, Canada
Status: Offline
Points: 5579
Post Options Post Options   Thanks (0) Thanks(0)   Quote Stooge Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jan 2012 at 9:40am
I keep getting generic error page warnings when creating the profile for  ra Kr and attempting to add the album/photos: http://www.metalmusicarchives.com/ara-kra(germany).aspx

It may have something to do with my initial attempt to add the band using the proper accents but then changing to just using Ara Kra, or maybe just the pictures I was using were causing the problems.
Back to Top
Time Signature View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Admin, Death, Thrash, Proto, Trad, H&C

Joined: 04 Apr 2010
Location: Denmark
Status: Offline
Points: 6538
Post Options Post Options   Thanks (0) Thanks(0)   Quote Time Signature Quote  Post ReplyReply Direct Link To This Post Posted: 21 Feb 2012 at 3:14am
Back to Top
graphix View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Co-founder, Admin & Webmaster

Joined: 15 Jan 2010
Location: Canada
Status: Offline
Points: 405
Post Options Post Options   Thanks (0) Thanks(0)   Quote graphix Quote  Post ReplyReply Direct Link To This Post Posted: 21 Feb 2012 at 6:12am
Fixed.



Edited by graphix - 21 Feb 2012 at 6:15am
Back to Top
Time Signature View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Admin, Death, Thrash, Proto, Trad, H&C

Joined: 04 Apr 2010
Location: Denmark
Status: Offline
Points: 6538
Post Options Post Options   Thanks (0) Thanks(0)   Quote Time Signature Quote  Post ReplyReply Direct Link To This Post Posted: 21 Feb 2012 at 6:27am
Thankx :-)
Back to Top
Stooge View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Admin - Alt, Industrial, Sludge Teams

Joined: 25 Mar 2010
Location: Toronto, Canada
Status: Offline
Points: 5579
Post Options Post Options   Thanks (0) Thanks(0)   Quote Stooge Quote  Post ReplyReply Direct Link To This Post Posted: 17 Mar 2012 at 9:05am
I tried to add the band AfterBlood just now, but I kept getting Generic Error Page warnings.
Back to Top
Stooge View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Admin - Alt, Industrial, Sludge Teams

Joined: 25 Mar 2010
Location: Toronto, Canada
Status: Offline
Points: 5579
Post Options Post Options   Thanks (0) Thanks(0)   Quote Stooge Quote  Post ReplyReply Direct Link To This Post Posted: 17 Mar 2012 at 9:26am
I didn't have any problem adding Inverloch, but I got the dreaded GEP screen when trying to add their upcoming EP "Dusk... Subside".


EDIT: Got it to work. Smile


Edited by Stooge - 19 Mar 2012 at 7:36pm
Back to Top
adg211288 View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Admin/Symph/Black, Power/Folk/Prog/MR

Joined: 05 Nov 2010
Location: United Kingdom
Status: Offline
Points: 5662
Post Options Post Options   Thanks (0) Thanks(0)   Quote adg211288 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Apr 2012 at 8:07am
I'm getting the error when trying to upload a new picture for Ambeon:


Quite annoying, since the picture on the profile right now isn't of Ambeon at all.
Back to Top
UMUR View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Admin - Death, Grind, Doom, Thrash Teams

Joined: 25 Mar 2010
Location: Denmark
Status: Offline
Points: 12105
Post Options Post Options   Thanks (0) Thanks(0)   Quote UMUR Quote  Post ReplyReply Direct Link To This Post Posted: 22 Apr 2012 at 8:32am
Originally posted by adg211288 adg211288 wrote:

I'm getting the error when trying to upload a new picture for Ambeon:


Quite annoying, since the picture on the profile right now isn't of Ambeon at all.
 
I would write directly to Graphix about it.
Back to Top
Time Signature View Drop Down
Forum Admin Group
Forum Admin Group
Avatar
Admin, Death, Thrash, Proto, Trad, H&C

Joined: 04 Apr 2010
Location: Denmark
Status: Offline
Points: 6538
Post Options Post Options   Thanks (0) Thanks(0)   Quote Time Signature Quote  Post ReplyReply Direct Link To This Post Posted: 27 Apr 2012 at 1:30pm
I tried to add the upcoming Blacklodge album today, but all I got was the generic error page when I clicked submit.
Back to Top
Wilytank View Drop Down
MMA Special Collaborator
MMA Special Collaborator
Avatar
Honorary Collaborator

Joined: 24 Mar 2011
Location: Pencil-vainea
Status: Offline
Points: 4022
Post Options Post Options   Thanks (0) Thanks(0)   Quote Wilytank Quote  Post ReplyReply Direct Link To This Post Posted: 15 May 2012 at 5:40pm
I tried to upload a new photo for Cryptopsy's band page, but I got the GEP.
Back to Top
 Post Reply Post Reply Page  <1 56789 11>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.16
Copyright ©2001-2013 Web Wiz Ltd.

This page was generated in 0.281 seconds.